<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-GB"> <!--<![endif]-->
<head>
    <title>TestForm2481 - Witchcraft &amp; Wicca</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png">
	<!-- This site is optimized with the Yoast SEO plugin v19.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://witchcraft.org/testform2481/" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="TestForm2481 - Witchcraft &amp; Wicca" />
	<meta property="og:url" content="https://witchcraft.org/testform2481/" />
	<meta property="og:site_name" content="Witchcraft &amp; Wicca" />
	<meta property="article:publisher" content="https://www.facebook.com/childrenofartemis" />
	<meta property="article:modified_time" content="2022-09-13T18:52:39+00:00" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://witchcraft.org/testform2481/","url":"https://witchcraft.org/testform2481/","name":"TestForm2481 - Witchcraft &amp; Wicca","isPartOf":{"@id":"https://witchcraft.org/#website"},"datePublished":"2022-09-13T18:52:35+00:00","dateModified":"2022-09-13T18:52:39+00:00","breadcrumb":{"@id":"https://witchcraft.org/testform2481/#breadcrumb"},"inLanguage":"en-GB","potentialAction":[{"@type":"ReadAction","target":["https://witchcraft.org/testform2481/"]}]},{"@type":"BreadcrumbList","@id":"https://witchcraft.org/testform2481/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://witchcraft.org/"},{"@type":"ListItem","position":2,"name":"TestForm2481"}]},{"@type":"WebSite","@id":"https://witchcraft.org/#website","url":"https://witchcraft.org/","name":"Witchcraft &amp; Wicca","description":"Children Of Artemis","publisher":{"@id":"https://witchcraft.org/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://witchcraft.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-GB"},{"@type":"Organization","@id":"https://witchcraft.org/#organization","name":"Children of Artemis","url":"https://witchcraft.org/","sameAs":["https://instagram.com/witchfest_coa","https://www.pinterest.com/witchfest/","https://www.facebook.com/childrenofartemis","https://twitter.com/witchcraft"],"logo":{"@type":"ImageObject","inLanguage":"en-GB","@id":"https://witchcraft.org/#/schema/logo/image/","url":"https://i1.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=400%2C400&ssl=1","contentUrl":"https://i1.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Children of Artemis"},"image":{"@id":"https://witchcraft.org/#/schema/logo/image/"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/witchcraft.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='spacedmonkey-classic-menu-block-style-inline-css' type='text/css'>
.wp-classic-menu-block>.menu{list-style:none;margin:0;padding:0;text-align:left;width:100%}.wp-classic-menu-block>.menu ul{left:-999em;list-style:none;margin:0;padding:0;position:absolute}.wp-classic-menu-block>.menu li{display:inline-block;padding-right:var(--wp--style--block-gap,2em);position:relative;text-align:left}.wp-classic-menu-block>.menu li:hover>ul{left:auto}.wp-classic-menu-block>.menu li li{display:block}.wp-classic-menu-block>.menu li li:hover>ul{left:100%;top:0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://witchcraft.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://witchcraft.org/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.3.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='gdpr-comment-css-css'  href='https://witchcraft.org/wp-content/plugins/wp-gdpr-core/assets/css/new_comment.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf7-redirect-script-frontend-css'  href='https://witchcraft.org/wp-content/plugins/wpcf7-redirect/build/css/wpcf7-redirect-frontend.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturestyles-css'  href='https://witchcraft.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpemailcapturedefaultstyles-css'  href='https://witchcraft.org/wp-content/plugins/wp-email-capture/inc/css/wp-email-capture-default-styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://witchcraft.org/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c05702a41ebbb3f5c0473f6df376a5d3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Ubuntu%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgdprc-front-css-css'  href='https://witchcraft.org/wp-content/plugins/wp-gdpr-compliance/Assets/css/front.css?ver=1663003062' type='text/css' media='all' />
<style id='wpgdprc-front-css-inline-css' type='text/css'>
:root{--wp-gdpr--bar--background-color: #000000;--wp-gdpr--bar--color: #ffffff;--wp-gdpr--button--background-color: #000000;--wp-gdpr--button--background-color--darken: #000000;--wp-gdpr--button--color: #ffffff;}
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://witchcraft.org/wp-content/themes/Newspaper/style.css?ver=9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/11.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-07-05 17:05:41+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"Backtick":["Backtick"],"Period":["Period"],"Comma":["Comma"]}},"comment":{"reference":"wp-includes\/js\/dist\/keycodes.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2022-07-05 17:05:41+0000","generator":"GlotPress\/4.0.0-alpha.1","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_GB"},"%1$s Block. Row %2$d":["%1$s Block. Row %2$d"],"Design":["Design"],"%s Block":["%s Block"],"%1$s Block. %2$s":["%1$s Block. %2$s"],"%1$s Block. Column %2$d":["%1$s Block. Column %2$d"],"%1$s Block. Column %2$d. %3$s":["%1$s Block. Column %2$d. %3$s"],"%1$s Block. Row %2$d. %3$s":["%1$s Block. Row %2$d. %3$s"],"Reusable blocks":["Reusable blocks"],"Embeds":["Embeds"],"Text":["Text"],"Widgets":["Widgets"],"Theme":["Theme"],"Media":["Media"]}},"comment":{"reference":"wp-includes\/js\/dist\/blocks.js"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/the-moon/includes/vendor/svg.js-master/svg.min.js' id='complications_moon_svg-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/the-moon/includes/vendor/astronomy-master/source/js/astronomy.browser.min.js' id='complications_moon_astro-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/the-moon/includes/Complications_Moon.min.js?ver=1.0.1' id='complications_moon_main-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/the-moon/includes/Complications_Moon_Block.min.js?ver=1.0.1' id='complications_moon_block-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.3.5' id='tp-tools-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.3.5' id='revmin-js'></script>
<script type='text/javascript' id='gdpr-comment-js-js-extra'>
/* <![CDATA[ */
var localized_object = {"url":"https:\/\/witchcraft.org\/wp-admin\/admin-ajax.php","action":"wp_gdpr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/wp-gdpr-core/assets/js/jetpack_comments.js?ver=6.0.2' id='gdpr-comment-js-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcTEVQaAAAAAGyc-k96g5yyQQXA-woiu5VeP5bL&#038;ver=6.0.2' id='wpec-recaptcha-v3-js'></script>
<script type='text/javascript' id='wpec-recaptcha-handling-js-extra'>
/* <![CDATA[ */
var wpec_recaptcha_object = {"client_side_key":"6LcTEVQaAAAAAGyc-k96g5yyQQXA-woiu5VeP5bL"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/wp-email-capture/inc/js/recaptcha-handling.js?ver=3.9.3' id='wpec-recaptcha-handling-js'></script>
<script type='text/javascript' id='wpgdprc-front-js-js-extra'>
/* <![CDATA[ */
var wpgdprcFront = {"ajaxUrl":"https:\/\/witchcraft.org\/wp-admin\/admin-ajax.php","ajaxNonce":"703ac6e19d","ajaxArg":"security","pluginPrefix":"wpgdprc","blogId":"1","isMultiSite":"","locale":"en_GB","showSignUpModal":"","showFormModal":"","cookieName":"wpgdprc-consent","consentVersion":"","path":"\/","prefix":"wpgdprc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/wp-gdpr-compliance/Assets/js/front.min.js?ver=1663003062' id='wpgdprc-front-js-js'></script>
<link rel="https://api.w.org/" href="https://witchcraft.org/wp-json/" /><link rel="alternate" type="application/json" href="https://witchcraft.org/wp-json/wp/v2/pages/29596" /><link rel='shortlink' href='https://wp.me/P5jUH0-7Hm' />
<link rel="alternate" type="application/json+oembed" href="https://witchcraft.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwitchcraft.org%2Ftestform2481%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://witchcraft.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwitchcraft.org%2Ftestform2481%2F&#038;format=xml" />
<style>img#wpstats{display:none}</style>
				<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/witchcraft.org\/wp-admin\/","wpRestNonce":"648e92b827","wpRestUrl":"https:\/\/witchcraft.org\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<meta name="generator" content="Powered by Slider Revolution 6.3.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://witchcraft.org/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://witchcraft.org/testform2481/",
                    "name": "TestForm2481"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i0.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/witchcraft.org/wp-content/uploads/2015/09/CoA-Star-Button2.png?fit=270%2C270&#038;ssl=1" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
<style type="text/css" id="wp-custom-css">.widget-4 {    
		margin: 25px 0px;
    border-style: groove;
    border-width: 3px;
    border-color: red;
    padding: 25px;
    color: #FFF;
    background-color: #858585;
}
.widget-4 input { 
	width:90%;
}</style>
<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #521f5e;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #521f5e;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #521f5e;
                }
                .tdm-btn-style1 {
					background-color: #521f5e;
				}
				.tdm-btn-style2:before {
				    border-color: #521f5e;
				}
				.tdm-btn-style2 {
				    color: #521f5e;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #521f5e;
                    -moz-box-shadow: 0 2px 16px #521f5e;
                    box-shadow: 0 2px 16px #521f5e;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #521f5e;
                    -moz-box-shadow: 0 4px 26px #521f5e;
                    box-shadow: 0 4px 26px #521f5e;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="page-template-default page page-id-29596 testform2481 global-block-template-1 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://facebook.com/childrenofartemis" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/witchfest_coa" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/witchcraft" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-header-container"><ul id="menu-td-header" class="td-mobile-main-menu"><li id="menu-item-744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-744"><a href="/"><img src="/wp-content/uploads/2018/12/CoA-Logo-White.gif" width="199" height="19" alt="Children of Artemis" /></a></li>
<li id="menu-item-10622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10622"><a href="https://witchcraft.org/latest-news-3/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-9517" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9517"><a href="https://witchcraft.org/latest-news-3/">Latest News from the Pagan World</a></li>
	<li id="menu-item-11015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11015"><a href="https://witchcraft.org/witchcraft-times-2/">Witchcraft Times</a></li>
	<li id="menu-item-27074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27074"><a href="https://witchcraft.org/witchcraft-wicca-magazine/">Witchcraft &#038; Wicca Magazine</a></li>
</ul>
</li>
<li id="menu-item-520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-520"><a href="//witchcraft.org/events/">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-22003" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-22003"><a href="https://witchcraft.org/witchfest-online/">Witchfest Online!</a></li>
	<li id="menu-item-181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-181"><a target="_blank" href="https://witchfest.net/events/witchfest-international/">Witchfest International</a></li>
	<li id="menu-item-182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-182"><a target="_blank" href="https://witchfest.net/events/artemis-gathering/">The Artemis Gathering</a></li>
	<li id="menu-item-11923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11923"><a href="https://witchfest.net/events/witchfest-midlands/">Witchfest Midlands</a></li>
	<li id="menu-item-561" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-561"><a href="//witchcraft.org/local-gatherings/">Local Gatherings</a></li>
</ul>
</li>
<li id="menu-item-28991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28991"><a href="https://witchcraft.org/witchfest-vip/">Join<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28993"><a href="https://witchcraft.org/witchfest-vip/">Join Witchfest VIP</a></li>
	<li id="menu-item-28992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28992"><a href="https://witchcraft.org/donations/">Donations</a></li>
</ul>
</li>
<li id="menu-item-11840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11840"><a href="https://witchcraft.org/info/">Info<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-20169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20169"><a href="https://witchcraft.org/info/">info</a></li>
	<li id="menu-item-20168" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-20168"><a href="https://witchcraft.org/about-us/">Children of Artemis – About Us</a></li>
</ul>
</li>
<li id="menu-item-112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-112"><a target="_blank" href="https://witchshop.org">Store<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567"><a target="_blank" href="https://witchshop.org">Online Shop</a></li>
	<li id="menu-item-10447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10447"><a href="https://teechip.com/stores/witchcraft">Official Witchfest Merchandise</a></li>
	<li id="menu-item-10448" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-10448"><a href="https://witchcraft.org/book-music-reviews/">Book and Music Reviews</a></li>
</ul>
</li>
<li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-384"><a href="//witchcraft.org/contact-us/">Contact Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11892"><a href="https://witchcraft.org/contact-us/">Contact Us</a></li>
	<li id="menu-item-13943" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13943"><a href="https://witchcraft.org/volunteering/">How to Get Involved</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-389"><a href="https://witchcraft.org/media/">Media</a></li>
</ul>
</li>
<li id="menu-item-11889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11889"><a href="https://witchcraft.org/local-gatherings/">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-28989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28989"><a href="https://witchcraft.org/witchfest-vip/">Join Witchfest VIP</a></li>
	<li id="menu-item-11890" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-11890"><a href="https://witchcraft.org/local-gatherings/">Local Gatherings</a></li>
	<li id="menu-item-13942" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-13942"><a href="https://witchcraft.org/volunteering/">How to Get Involved</a></li>
	<li id="menu-item-28990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28990"><a href="https://witchcraft.org/donations/">Make a Donation</a></li>
</ul>
</li>
<li id="menu-item-9413" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9413"><a href="https://witchshop.org/#!/Wild-Women-Moira-Hodgkinson/p/93876536/category=25375032">Publishing<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29091"><a href="https://witchcraft.org/witchcraft-wicca/">Witchcraft &#038; Wicca Magazine</a></li>
	<li id="menu-item-29092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29092"><a href="https://witchshop.org/#!/Wild-Women-Moira-Hodgkinson/p/93876536/category=25375032">Wild Women Book Series</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://witchcraft.org/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->


<div class="td-header-wrap td-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	</div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://witchcraft.org/">
            <img class="td-retina-data" data-retina="https://witchcraft.org/wp-content/uploads/2014/11/logo2.png" src="https://witchcraft.org/wp-content/uploads/2014/11/logo2.png" alt=""/>
            <span class="td-visual-hidden">Witchcraft &amp; Wicca</span>
        </a>
                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://witchcraft.org/">
            <img class="td-retina-data" data-retina="https://witchcraft.org/wp-content/uploads/2014/11/logo2.png" src="https://witchcraft.org/wp-content/uploads/2014/11/logo2.png" alt=""/>
        </a>
        </div>
    <div class="menu-td-header-container"><ul id="menu-td-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-744"><a href="/"><img src="/wp-content/uploads/2018/12/CoA-Logo-White.gif" width="199" height="19" alt="Children of Artemis" /></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-10622"><a href="https://witchcraft.org/latest-news-3/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-9517"><a href="https://witchcraft.org/latest-news-3/">Latest News from the Pagan World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11015"><a href="https://witchcraft.org/witchcraft-times-2/">Witchcraft Times</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27074"><a href="https://witchcraft.org/witchcraft-wicca-magazine/">Witchcraft &#038; Wicca Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-520"><a href="//witchcraft.org/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-22003"><a href="https://witchcraft.org/witchfest-online/">Witchfest Online!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-181"><a target="_blank" href="https://witchfest.net/events/witchfest-international/">Witchfest International</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-182"><a target="_blank" href="https://witchfest.net/events/artemis-gathering/">The Artemis Gathering</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-11923"><a href="https://witchfest.net/events/witchfest-midlands/">Witchfest Midlands</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-561"><a href="//witchcraft.org/local-gatherings/">Local Gatherings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-28991"><a href="https://witchcraft.org/witchfest-vip/">Join</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28993"><a href="https://witchcraft.org/witchfest-vip/">Join Witchfest VIP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28992"><a href="https://witchcraft.org/donations/">Donations</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-11840"><a href="https://witchcraft.org/info/">Info</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-20169"><a href="https://witchcraft.org/info/">info</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-20168"><a href="https://witchcraft.org/about-us/">Children of Artemis – About Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-112"><a target="_blank" href="https://witchshop.org">Store</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-567"><a target="_blank" href="https://witchshop.org">Online Shop</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10447"><a href="https://teechip.com/stores/witchcraft">Official Witchfest Merchandise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-10448"><a href="https://witchcraft.org/book-music-reviews/">Book and Music Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-384"><a href="//witchcraft.org/contact-us/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11892"><a href="https://witchcraft.org/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-13943"><a href="https://witchcraft.org/volunteering/">How to Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-389"><a href="https://witchcraft.org/media/">Media</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-11889"><a href="https://witchcraft.org/local-gatherings/">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28989"><a href="https://witchcraft.org/witchfest-vip/">Join Witchfest VIP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-11890"><a href="https://witchcraft.org/local-gatherings/">Local Gatherings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-13942"><a href="https://witchcraft.org/volunteering/">How to Get Involved</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28990"><a href="https://witchcraft.org/donations/">Make a Donation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9413"><a href="https://witchshop.org/#!/Wild-Women-Moira-Hodgkinson/p/93876536/category=25375032">Publishing</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29091"><a href="https://witchcraft.org/witchcraft-wicca/">Witchcraft &#038; Wicca Magazine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-29092"><a href="https://witchshop.org/#!/Wild-Women-Moira-Hodgkinson/p/93876536/category=25375032">Wild Women Book Series</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://witchcraft.org/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<div class="td-main-content-wrap td-container-wrap">
    <div class="td-container tdc-content-wrap ">
        <div class="td-crumb-container">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://witchcraft.org/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TestForm2481</span></div>        </div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                                                        <div class="td-page-header">
                                            <h1 class="entry-title td-page-title">
                                                <span>TestForm2481</span>
                                            </h1>
                                        </div>
                                        <div class="td-page-content">
                                        <noscript class="ninja-forms-noscript-message">
    Notice: JavaScript is required for this content.</noscript><style>

        /* FIELDS STYLES */
    
        .nf-form-content .nf-field-container #nf-field-163-wrap {
                    }
    </style><div id="nf-form-18-cont" class="nf-form-cont" aria-live="polite" aria-labelledby="nf-form-title-18" aria-describedby="nf-form-errors-18" role="form">

    <div class="nf-loading-spinner"></div>

</div>
        <!-- TODO: Move to Template File. -->
        <script>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</script>
        <script id="tmpl-nf-mp-form-content" type="text/template">
	<div class="nf-mp-header"></div>
	<div class="nf-mp-body"></div>
	<div class="nf-mp-footer"></div>
</script>


<script id="tmpl-nf-mp-header" type="text/template">
	{{{ data.renderProgressBar() }}}
	{{{ data.renderBreadcrumbs() }}}
	{{{ data.renderPartTitle() }}}
</script>
<script id="tmpl-nf-mp-part-title" type="text/template">
	<h3>
		{{{ data.title }}}
	</h3>
</script>

<script id="tmpl-nf-mp-footer" type="text/template">
	{{{ data.renderNextPrevious() }}}
</script>

<script id="tmpl-nf-mp-next-previous" type="text/template">
	<ul class="nf-next-previous">
		<# if ( data.showPrevious ) { #>
		<li class="nf-previous-item">
			<input type="button" class="nf-previous" value="{{{ data.prevLabel }}}" />
		</li>
		<# } #>

		<# if ( data.showNext ) { #>
		<li class="nf-next-item">
			<input type="button" class="nf-next" value="{{{ data.nextLabel }}}" />
		</li>
		<# } #>
	</ul>
</script>

<script id="tmpl-nf-mp-breadcrumbs" type="text/template">
	<ul class="nf-breadcrumbs">
		<# _.each( data.parts, function( part, index ) { #>
		<li class="{{{ ( data.currentIndex == index ) ? 'active' : '' }}} {{{ ( part.errors ) ? 'errors' : '' }}}">
			<a href="#" class="nf-breadcrumb" data-index="{{{ index }}}">{{{ ( part.errors ) ? '' : '' }}} {{{ part.title }}}</a>
		</li>
		<# } ); #>
	</ul>
</script>

<script id="tmpl-nf-mp-progress-bar" type="text/template">
    <div class="nf-progress-container">
        <div class="nf-progress" style="width: {{{ data.percent }}}%;"></div>
    </div>
</script>        <script id="nf-tmpl-cell" type="text/template">
            <nf-fields></nf-fields>
        </script>

        <script id="nf-tmpl-row" type="text/template">
            <nf-cells></nf-cells>
        </script>

                                        </div>
                                                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_1 widget-odd widget-first widget-1 widget widget_custom_html"><h4 class="block-title"><span>Sign-up to Witchfest VIP for special offers</span></h4><div class="textwidget custom-html-widget"><b><p>The Witchfest VIP list is free to join, and you will get special offers and early bird deals before they are released. </p>

<p>If you wish to support the cause and ensure events and services will be available into the future then please consider donating to support the organisation</p></b>
     <a href="/witchfest-vip"><img src="/wp-content/uploads/2022/08/JoinWitchfestVIP.png" alt="Join Witchfest VIP" data-lazy-src="/wp-content/uploads/2022/08/JoinWitchfestVIP.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/uploads/2022/08/JoinWitchfestVIP.png" alt="Join Witchfest VIP" /></noscript></a></div></aside><aside class="td_block_template_1 widget-even widget-2 widget widget_text"><h4 class="block-title"><span>Veiled Market &#8211; Esoteric Online Market</span></h4>			<div class="textwidget"><div><a href="https://veiledmarket.com" target="_blank" rel="noopener"><br />
<img src="https://i0.wp.com/veiledmarket.com/lipseeds/2020/11/Veiled-Market-FB-Banner.jpg?w=696&#038;ssl=1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/veiledmarket.com/lipseeds/2020/11/Veiled-Market-FB-Banner.jpg?w=696&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/veiledmarket.com/lipseeds/2020/11/Veiled-Market-FB-Banner.jpg?w=696&#038;ssl=1" data-recalc-dims="1"  /></noscript><br />
</a></div>
</div>
		</aside><aside class="td_block_template_1 widget-odd widget-3 widget widget_text"><h4 class="block-title"><span>Witchcraft &#038; Wicca Magazine</span></h4>			<div class="textwidget"><p><a href="/witchcraft-wicca-magazine/"><img class="alignleft wp-image-27071  jetpack-lazy-image" src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=374%2C535&#038;ssl=1" alt width="374" height="535" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=374%2C535&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" data-lazy-fallback="1" class="alignleft wp-image-27071 " src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=374%2C535&#038;ssl=1" alt="" width="374" height="535" data-recalc-dims="1" srcset="https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?w=992&amp;ssl=1 992w, https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=210%2C300&amp;ssl=1 210w, https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=716%2C1024&amp;ssl=1 716w, https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=768%2C1099&amp;ssl=1 768w, https://i0.wp.com/witchcraft.org/wp-content/uploads/2022/01/WitchcraftMagIssue36-1.png?resize=696%2C996&amp;ssl=1 696w" sizes="(max-width: 374px) 100vw, 374px" /></noscript></a></p>
</div>
		</aside><aside class="td_block_template_1 widget-even widget-4 widget widget_text"><h4 class="block-title"><span>Events</span></h4>			<div class="textwidget"><a href="http://www.witchfest.net" target="_blank" rel="noopener"><img src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/witchfest-sidebar.jpg?w=696" alt="Witchfest -  The largest Witchcraft festival in the World" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/witchfest-sidebar.jpg?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/witchfest-sidebar.jpg?w=696" alt="Witchfest -  The largest Witchcraft festival in the World" data-recalc-dims="1" /></noscript></a><br><br>
<a href="https://witchfest.net/events/artemis-gathering/" target="_blank" rel="noopener"><img src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/artemis-gathering3.jpg?w=696" alt="Artemis Gathering" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/artemis-gathering3.jpg?w=696&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/artemis-gathering3.jpg?w=696" alt="Artemis Gathering" data-recalc-dims="1" /></noscript></a></div>
		</aside><aside class="widget_text td_block_template_1 widget-odd widget-5 widget widget_custom_html"><h4 class="block-title"><span>Help Witchfest and CoA continue to provide events and services by donating</span></h4><div class="textwidget custom-html-widget">      <a href="/donations"><img src="/wp-content/uploads/2022/08/donate.png" data-lazy-src="/wp-content/uploads/2022/08/donate.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="/wp-content/uploads/2022/08/donate.png" /></noscript></a></div></aside><div id='complications_moon_5485632272735df6e' class='complications_moon_widget' width='200' color='' hidearrow='0' style='max-width:200px;'>Moon Loading...</div><aside class="td_block_template_1 widget-odd widget-last widget-7 widget widget_block widget_text">
<p></p>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget-odd widget-first widget-1 widget widget_media_image"><a href="/index.php"><img width="300" height="71" src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?fit=300%2C71&amp;ssl=1" class="image wp-image-86  attachment-medium size-medium jetpack-lazy-image" alt="Children of Artemis - Witchcraft and Wicca" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="86" data-permalink="https://witchcraft.org/logo2/" data-orig-file="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?fit=500%2C119&amp;ssl=1" data-orig-size="500,119" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Children of Artemis &#8211; Witchcraft.org Logo" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?fit=300%2C71&amp;ssl=1" data-large-file="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?fit=500%2C119&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?w=500&amp;ssl=1 500w, https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?resize=300%2C71&amp;ssl=1 300w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/witchcraft.org/wp-content/uploads/2014/11/logo2.png?fit=300%2C71&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside class="td_block_template_1 widget-even widget-last widget-2 widget widget_text">			<div class="textwidget"><p>Witchcraft.org is your one stop resource for all your witchy news and views from the Children Of Artemis</p>
<p>We are the most in depth Wiccan site on the web and also run Witchfest &#8211; The largest Wiccan and Pagan Festivals in the world</p>
<p><a href="/contact-us/">Click to Contact Us</a></p>
</div>
		</aside>
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://facebook.com/childrenofartemis" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://instagram.com/witchfest_coa" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/witchcraft" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td_demo_footer-container"><ul id="menu-td_demo_footer" class="td-subfooter-menu"><li id="menu-item-10107" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-10107"><a title="Keeping in Touch with Us" href="https://witchcraft.org/keep-in-touch/">Contact Preferences</a></li>
<li id="menu-item-10105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-10105"><a href="https://witchcraft.org/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-10113" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10113"><a href="https://witchcraft.org/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-478"><a href="https://witchcraft.org/legal-status/">Legal Status</a></li>
<li id="menu-item-479" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-479"><a href="https://witchcraft.org/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Children of Artemis 2022                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.2 (rara)
        Deploy mode: deploy
        
        uid: 63227273609e9
    -->

    <link rel='stylesheet' id='nf-fu-jquery-fileupload-css'  href='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/css/file-upload.css?ver=3.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/6.0.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='nf-display-css'  href='https://witchcraft.org/wp-content/plugins/ninja-forms/assets/css/display-opinions-light.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nf-font-awesome-css'  href='https://witchcraft.org/wp-content/plugins/ninja-forms/assets/css/font-awesome.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nf-mp-display-css'  href='https://witchcraft.org/wp-content/plugins/ninja-forms-multi-part/assets/css/display-opinions-light.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='nf-layout-front-end-css'  href='https://witchcraft.org/wp-content/plugins/ninja-forms-style/layouts/assets/css/display-structure.css?ver=3.0.29' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.3.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/witchcraft.org\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='wpcf7-redirect-script-js-extra'>
/* <![CDATA[ */
var wpcf7r = {"ajax_url":"https:\/\/witchcraft.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/wpcf7-redirect/build/js/wpcf7r-fe.js?ver=1.1' id='wpcf7-redirect-script-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=54eb31dc971b63b49278' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/js/lib/jquery.iframe-transport.js?ver=3.3.14' id='nf-fu-jquery-iframe-transport-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/js/lib/jquery.fileupload.js?ver=3.3.14' id='nf-fu-jquery-fileupload-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/js/lib/jquery.fileupload-process.js?ver=3.3.14' id='nf-fu-jquery-fileupload-process-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/js/lib/jquery.fileupload-validate.js?ver=3.3.14' id='nf-fu-jquery-fileupload-validate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.0.2/wp-includes/js/backbone.min.js' id='backbone-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms/assets/js/min/front-end-deps.js?ver=3.6.14' id='nf-front-end-deps-js'></script>
<script type='text/javascript' id='nf-front-end-js-extra'>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</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms/assets/js/min/front-end.js?ver=3.6.14' id='nf-front-end-js'></script>
<script type='text/javascript' id='nf-fu-file-upload-js-extra'>
/* <![CDATA[ */
var nf_upload = {"strings":{"file_limit":"Max %n files are allowed","upload_error":"Nonce error, upload failed","upload_nonce_error":"Nonce regeneration error, upload failed","unknown_upload_error":"Upload error, upload failed","max_file_size_error":"File exceeds maximum file size. File must be under %nMB.","min_file_size_error":"File does not meet minimum file size. File must be %nMB or greater in size.","delete_file":"Delete"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-uploads/assets/js/front-end/controllers/fieldFile.js?ver=3.3.14' id='nf-fu-file-upload-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-conditionals/assets/js/min/front-end.js?ver=6.0.2' id='nf-cl-front-end-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-paypal-express/assets/js/debug.js?ver=6.0.2' id='nf-paypal-express-debug-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-paypal-express/assets/js/error-handler.js?ver=6.0.2' id='nf-paypal-express-response-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=6.0.2' id='stripe-js'></script>
<script type='text/javascript' id='nf-stripe-js-extra'>
/* <![CDATA[ */
var nfStripe = {"forms":[{"id":"18","actions":[{"id":94,"title":null,"sub_title":null,"bitcoin":null,"email":"","logo":null,"plan":"{field:witchfest_recurring_donation_options_1659275546784}","total":"0","currency":""}]}],"publishable_key":"pk_live_51LS06WE1cxDUt6iwhGKNfHxwvjOToCZRhtNak15aqMJSNsuoUtulqnIRZaTqZlhwR5019jbtzA7nRin9UT3X77Tg00YkBvRYDM","genericError":"Unkown Stripe Error. Please try again."};
var nfStripe = {"forms":[{"id":"18","actions":[{"id":94,"title":null,"sub_title":null,"bitcoin":null,"email":"","logo":null,"plan":"{field:witchfest_recurring_donation_options_1659275546784}","total":"0","currency":""}]}],"publishable_key":"pk_live_51LS06WE1cxDUt6iwhGKNfHxwvjOToCZRhtNak15aqMJSNsuoUtulqnIRZaTqZlhwR5019jbtzA7nRin9UT3X77Tg00YkBvRYDM","genericError":"Unkown Stripe Error. Please try again."};
var nfStripe = {"forms":[{"id":"18","actions":[{"id":94,"title":null,"sub_title":null,"bitcoin":null,"email":"","logo":null,"plan":"{field:witchfest_recurring_donation_options_1659275546784}","total":"0","currency":""}]}],"publishable_key":"pk_live_51LS06WE1cxDUt6iwhGKNfHxwvjOToCZRhtNak15aqMJSNsuoUtulqnIRZaTqZlhwR5019jbtzA7nRin9UT3X77Tg00YkBvRYDM","genericError":"Unkown Stripe Error. Please try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-stripe/assets/js/stripe.js?ver=6.0.2' id='nf-stripe-js'></script>
<script type='text/javascript' id='nf-mp-front-end-js-extra'>
/* <![CDATA[ */
var nfMPSettings = {"prevLabel":"Previous","nextLabel":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-multi-part/assets/js/min/front-end.js?ver=3.0.26' id='nf-mp-front-end-js'></script>
<script type='text/javascript' src='https://witchcraft.org/wp-content/plugins/ninja-forms-style/layouts/assets/js/min/front-end.js?ver=3.0.29' id='nf-layout-front-end-js'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://witchcraft.org/wp-content/uploads/2015/06/RiverView2.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://witchcraft.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://witchcraft.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script src='https://stats.wp.com/e-202237.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'78627842',post:'29596',tz:'1',srv:'witchcraft.org'} ]);
	_stq.push([ 'clickTrackerInit', '78627842', '29596' ]);
</script>
<script id="tmpl-nf-layout" type="text/template">
	<span id="nf-form-title-{{{ data.id }}}" class="nf-form-title">
		{{{ ( 1 == data.settings.show_title ) ? '<h3>' + data.settings.title + '</h3>' : '' }}}
	</span>
	<div class="nf-form-wrap ninja-forms-form-wrap">
		<div class="nf-response-msg"></div>
		<div class="nf-debug-msg"></div>
		<div class="nf-before-form"></div>
		<div class="nf-form-layout"></div>
		<div class="nf-after-form"></div>
	</div>
</script>

<script id="tmpl-nf-empty" type="text/template">

</script>
<script id="tmpl-nf-before-form" type="text/template">
	{{{ data.beforeForm }}}
</script><script id="tmpl-nf-after-form" type="text/template">
	{{{ data.afterForm }}}
</script><script id="tmpl-nf-before-fields" type="text/template">
    <div class="nf-form-fields-required">{{{ data.renderFieldsMarkedRequired() }}}</div>
    {{{ data.beforeFields }}}
</script><script id="tmpl-nf-after-fields" type="text/template">
    {{{ data.afterFields }}}
    <div id="nf-form-errors-{{{ data.id }}}" class="nf-form-errors" role="alert"></div>
    <div class="nf-form-hp"></div>
</script>
<script id="tmpl-nf-before-field" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-after-field" type="text/template">
    {{{ data.afterField }}}
</script><script id="tmpl-nf-form-layout" type="text/template">
	<form>
		<div>
			<div class="nf-before-form-content"></div>
			<div class="nf-form-content {{{ data.element_class }}}"></div>
			<div class="nf-after-form-content"></div>
		</div>
	</form>
</script><script id="tmpl-nf-form-hp" type="text/template">
	<label for="nf-field-hp-{{{ data.id }}}" aria-hidden="true">
		{{{ nfi18n.formHoneypot }}}
		<input id="nf-field-hp-{{{ data.id }}}" name="nf-field-hp" class="nf-element nf-field-hp" type="text" value=""/>
	</label>
</script>
<script id="tmpl-nf-field-layout" type="text/template">
    <div id="nf-field-{{{ data.id }}}-container" class="nf-field-container {{{ data.type }}}-container {{{ data.renderContainerClass() }}}">
        <div class="nf-before-field"></div>
        <div class="nf-field"></div>
        <div class="nf-after-field"></div>
    </div>
</script>
<script id="tmpl-nf-field-before" type="text/template">
    {{{ data.beforeField }}}
</script><script id="tmpl-nf-field-after" type="text/template">
    <#
    /*
     * Render our input limit section if that setting exists.
     */
    #>
    <div class="nf-input-limit"></div>
    <#
    /*
     * Render our error section if we have an error.
     */
    #>
    <div id="nf-error-{{{ data.id }}}" class="nf-error-wrap nf-error" role="alert"></div>
    <#
    /*
     * Render any custom HTML after our field.
     */
    #>
    {{{ data.afterField }}}
</script>
<script id="tmpl-nf-field-wrap" type="text/template">
	<div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
		<#
		/*
		 * This is our main field template. It's called for every field type.
		 * Note that must have ONE top-level, wrapping element. i.e. a div/span/etc that wraps all of the template.
		 */
        #>
		<#
		/*
		 * Render our label.
		 */
        #>
		{{{ data.renderLabel() }}}
		<#
		/*
		 * Render our field element. Uses the template for the field being rendered.
		 */
        #>
		<div class="nf-field-element">{{{ data.renderElement() }}}</div>
		<#
		/*
		 * Render our Description Text.
		 */
        #>
		{{{ data.renderDescText() }}}
	</div>
</script>
<script id="tmpl-nf-field-wrap-no-label" type="text/template">
    <div id="nf-field-{{{ data.id }}}-wrap" class="{{{ data.renderWrapClass() }}}" data-field-id="{{{ data.id }}}">
        <div class="nf-field-label"></div>
        <div class="nf-field-element">{{{ data.renderElement() }}}</div>
        <div class="nf-error-wrap"></div>
    </div>
</script>
<script id="tmpl-nf-field-wrap-no-container" type="text/template">

        {{{ data.renderElement() }}}

        <div class="nf-error-wrap"></div>
</script>
<script id="tmpl-nf-field-label" type="text/template">
	<div class="nf-field-label"><label for="nf-field-{{{ data.id }}}"
	                                   id="nf-label-field-{{{ data.id }}}"
	                                   class="{{{ data.renderLabelClasses() }}}">{{{ ( data.maybeFilterHTML() === 'true' ) ? _.escape( data.label ) : data.label }}} {{{ ( 'undefined' != typeof data.required && 1 == data.required ) ? '<span class="ninja-forms-req-symbol">*</span>' : '' }}} {{{ data.maybeRenderHelp() }}}</label></div>
</script>
<script id="tmpl-nf-field-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-form-error" type="text/template">
	<div class="nf-error-msg nf-error-{{{ data.id }}}">{{{ data.msg }}}</div>
</script><script id="tmpl-nf-field-input-limit" type="text/template">
    {{{ data.currentCount() }}} {{{ nfi18n.of }}} {{{ data.input_limit }}} {{{ data.input_limit_msg }}}
</script><script id="tmpl-nf-field-null" type="text/template">
</script><script id="tmpl-nf-field-html" type="text/template">
    {{{ data.value }}}
</script>


<script id='tmpl-nf-field-input' type='text/template'>
    <input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ _.escape( data.value ) }}}" {{{ data.renderPlaceholder() }}} {{{ data.maybeDisabled() }}}
           aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-lastname" type="text/template">
    <input
            type="text"
            value="{{{ _.escape( data.value ) }}}"
            class="{{{ data.renderClasses() }}} nf-element"

            id="nf-field-{{{ data.id }}}"
            <# if( ! data.disable_browser_autocompletes ){ #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
            autocomplete="family-name"
            <# } else { #>
            name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
            {{{ data.maybeDisableAutocomplete() }}}
            <# } #>
            {{{ data.renderPlaceholder() }}}

            aria-invalid="false"
            aria-describedby="nf-error-{{{ data.id }}}"
                aria-labelledby="nf-label-field-{{{ data.id }}}"

            {{{ data.maybeRequired() }}}
    >
</script>
<script id="tmpl-nf-field-email" type="text/template">
	<input
			type="email"
			value="{{{ _.escape( data.value ) }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="email"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-listradio" type="text/template">
    <ul aria-describedby="nf-error-{{{ data.id }}}">
        {{{ data.renderOptions() }}}
    </ul>
</script>

<script id='tmpl-nf-field-listradio-option' type='text/template'>
    <# if ( ! data.visible ) { return '' } #>
    <li>
        <input type="radio"
               id="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               name="nf-field-{{{ data.fieldID }}}"
               class="{{{ data.classes }}} nf-element {{{ ( data.value == data.currentValue  || 1 == data.selected ) ? 'nf-checked' : '' }}}" value="{{{ data.value }}}" {{{ ( data.value == data.currentValue  || 1 == data.selected ) ? 'checked="checked"' : '' }}}
            aria-labelledby="nf-label-class-field-{{{ data.fieldID }}}-{{{ data.index }}}"
            <# if( data.required ) { #>
			required
			<# } #>
        >
        <label for="nf-field-{{{ data.fieldID }}}-{{{ data.index }}}"
               id="nf-label-class-field-{{{ data.fieldID }}}-{{{ data.index }}}" class="{{{ ( data.value == data.currentValue  || 1
                       ==
               data.selected ) ? 'nf-checked-label' : '' }}}">{{{ data.label }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listradio-other' type='text/template'>
    <li>
        <input type="radio" name="nf-field-{{{ data.fieldID }}}" class="{{{ data.classes }}} nf-element" value="nf-other" {{{ ( ! data.valueFound ) ? 'checked="checked"' : '' }}}> <label>Other {{{ data.renderOtherText() }}}</label>
    </li>
</script>

<script id='tmpl-nf-field-listradio-other-text' type='text/template'>
    <input type="text" name="nf-field-{{{ data.fieldID }}}" class="nf-element" value="{{{ data.currentValue }}}">
</script>
<script id="tmpl-nf-field-listselect" type="text/template">
    <select id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" {{{ data.renderOtherAttributes() }}}
            aria-labelledby="nf-label-field-{{{ data.id }}}"

	    {{{ data.maybeRequired() }}}
    >
        {{{ data.renderOptions() }}}
    </select>
    <div for="nf-field-{{{ data.id }}}"></div>
</script>

<script id="tmpl-nf-field-listselect-option" type="text/template">
	<# if ( ! data.visible ) { return ''; } #>
	<option value="{{{ data.value }}}" {{{ ( 1 == data.selected ) ? 'selected="selected"' : '' }}} >{{{ data.label }}}</option>
</script>
<script id="tmpl-nf-field-number" type="text/template">
<input id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" aria-invalid="false" aria-describedby="nf-error-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element"
	       aria-labelledby="nf-label-field-{{{ data.id }}}"
			{{{ data.maybeRequired() }}}
	       type="number" value="{{{ data.renderNumberDefault() }}}" min="{{{ data.num_min }}}" max="{{{ data.num_max }}}" step="{{{ data.num_step }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-checkbox" type="text/template">
	<input id="nf-field-{{{ data.id }}}"
	       name="nf-field-{{{ data.id }}}"
	       aria-describedby="nf-error-{{{ data.id }}}"
	       class="{{{ data.renderClasses() }}} nf-element"
	       type="checkbox"
	       value="1" {{{ data.maybeDisabled() }}}{{{ data.maybeChecked() }}}
	       aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-file_upload" type="text/template">
	<button class="btn ninja-forms-field nf-element btn-success nf-fu-fileinput-button" type="button">
        <span>{{{ data.select_files_text }}}</span>
    </button>
	<button type="reset" class="btn nf-fu-button-cancel" data-field-id="{{{ data.id }}}" data-form-id="{{{ data.formID }}}">{{{ data.cancel_upload_text }}}</button>
	<input class="nf-element" style="display: block; visibility: hidden; width: 0; height: 0;" type="file" <# data.uploadMulti ? print( 'name="files-' + data.id + '[]" multiple' ) : print ( 'name="files-' + data.id + '"' ) #> <# data.upload_types ? print( 'accept=" ' + data.upload_types + '"' ) : '' #>>
	<input type="hidden" class="nf-upload-nonce" value="{{{ data.uploadNonce }}}">
	<div class="nf-fu-progress">
		<div class="nf-fu-progress-bar nf-fu-progress-bar-success"></div>
	</div>
	<div class="files_uploaded"></div>
</script>

<script id="tmpl-nf-field-file-row" type="text/template">
	<p>
		{{ data.name }}
		<a href="#" class="delete">{{{ nf_upload.strings.delete_file }}}</a>
	</p>
</script><script id="tmpl-nf-field-address" type="text/template">
	<input
			type="text"
			value="{{{ _.escape( data.value ) }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="address-line1"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
			>
</script>
<script id="tmpl-nf-field-textbox" type="text/template">
	<input
			type="text"
			value="{{{ _.escape( data.value ) }}}"
			class="{{{ data.renderClasses() }}} nf-element"
			{{{ data.renderPlaceholder() }}}
			{{{ data.maybeDisabled() }}}
			{{{ data.maybeInputLimit() }}}

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocomplete && -1 < [ 'city', 'zip' ].indexOf( data.type ) ){ #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
				autocomplete="on"
			<# } else { #>
				name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
				{{{ data.maybeDisableAutocomplete() }}}
			<# } #>

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-zip" type="text/template">
	<input
			type="text"
			value="{{{ _.escape( data.value ) }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
	<# if( ! data.disable_browser_autocompletes ){ #>
	name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
	autocomplete="postal-code"
	<# } else { #>
	name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
	{{{ data.maybeDisableAutocomplete() }}}
	<# } #>
	{{{ data.renderPlaceholder() }}}
	{{{ data.maybeDisabled() }}}

	aria-invalid="false"
	aria-describedby="nf-error-{{{ data.id }}}"
	aria-labelledby="nf-label-field-{{{ data.id }}}"

	{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-tel" type="text/template">
	<input
			type="tel"
			value="{{{ _.escape( data.value ) }}}"
			class="{{{ data.renderClasses() }}} nf-element"

			id="nf-field-{{{ data.id }}}"
			<# if( ! data.disable_browser_autocompletes ){ #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id + '-' + data.type }}"
			autocomplete="tel"
			<# } else { #>
			name="{{ data.custom_name_attribute || 'nf-field-' + data.id }}"
			{{{ data.maybeDisableAutocomplete() }}}
			<# } #>
			{{{ data.renderPlaceholder() }}}

			aria-invalid="false"
			aria-describedby="nf-error-{{{ data.id }}}"
			aria-labelledby="nf-label-field-{{{ data.id }}}"

			{{{ data.maybeRequired() }}}
	>
</script>
<script id="tmpl-nf-field-hidden" type="text/template">
    <input type="hidden" id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element" type="text" value="{{{ _.escape( data.value ) }}}" {{{ data.renderPlaceholder() }}}>
</script>
<script id="tmpl-nf-field-submit" type="text/template">
	<input id="nf-field-{{{ data.id }}}" class="{{{ data.renderClasses() }}} nf-element " type="button" value="{{{ ( data.maybeFilterHTML() === 'true' ) ? _.escape( data.label ) : data.label }}}" {{{ ( data.disabled ) ? 'disabled' : '' }}}>
</script><script id='tmpl-nf-field-button' type='text/template'>
    <button id="nf-field-{{{ data.id }}}" name="nf-field-{{{ data.id }}}" class="{{{ data.classes }}} nf-element">
        {{{ ( data.maybeFilterHTML() === 'true' ) ? _.escape( data.label ) : data.label }}}
    </button>
</script>

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6322727363720"></textarea>
						<div id="td_live_css_uid_1_6322727363720" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6322727363720');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6322727363720");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			    <script type="text/javascript">
        jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="xLvGpsjTkWOURQe" value="NgnF@L2C" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="YJELUfBS-_QCb" value="[q4QsS" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="MgScKhWFqBGdV_" value="D[tOqkAT" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="xLvGpsjTkWOURQe" value="NgnF@L2C" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="YJELUfBS-_QCb" value="[q4QsS" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="MgScKhWFqBGdV_" value="D[tOqkAT" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("xLvGpsjTkWOURQe", "NgnF@L2C");
data.data.append("YJELUfBS-_QCb", "[q4QsS");
data.data.append("MgScKhWFqBGdV_", "D[tOqkAT");
                    }
                    else {
                        data.data = data.data + '&xLvGpsjTkWOURQe=NgnF@L2C&YJELUfBS-_QCb=[q4QsS&MgScKhWFqBGdV_=D[tOqkAT';
                    }
                }
            });

        });
    </script>
	
</body>
</html>
<!-- Cache served by breeze CACHE - Last modified: Thu, 15 Sep 2022 00:31:47 GMT -->
<!-- plugin=object-cache-pro client=phpredis metric#hits=6832 metric#misses=17 metric#hit-ratio=99.8 metric#bytes=994242 metric#prefetches=0 metric#store-reads=108 metric#store-writes=10 metric#store-hits=128 metric#store-misses=14 metric#sql-queries=62 metric#ms-total=554.91 metric#ms-cache=31.08 metric#ms-cache-median=0.09 metric#ms-cache-ratio=5.3 sample#redis-hits=20179999 sample#redis-misses=1542260 sample#redis-hit-ratio=92.9 sample#redis-ops-per-sec=84 sample#redis-evicted-keys=0 sample#redis-used-memory=2433440 sample#redis-used-memory-rss=7368704 sample#redis-memory-fragmentation-ratio=3.0 sample#redis-connected-clients=2 sample#redis-tracking-clients=0 sample#redis-rejected-connections=0 sample#redis-keys=749 -->
